Bug 117514 - /usr/lib/libgnomeui-2.so.0: undefined symbol: gtk_file_chooser_set_folder_mode
/usr/lib/libgnomeui-2.so.0: undefined symbol: gtk_file_chooser_set_folder_mode
Status: CLOSED DUPLICATE of bug 117489
Product: Fedora
Classification: Fedora
Component: libgnomeui (Show other bugs)
All Linux
high Severity high
: ---
: ---
Assigned To: Havoc Pennington
: 117489 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
Reported: 2004-03-04 16:20 EST by ajs
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description ajs 2004-03-04 16:20:17 EST
Description of problem:
Any Python application that uses the GNOME bindings crashes with
ImportError: /usr/lib/libgnomeui-2.so.0: undefined symbol:

Version-Release number of selected component (if applicable):
rpm -qf /usr/lib/libgnomeui-2.so.0

How reproducible:

Steps to Reproduce:
python -c 'import gnome.ui'
Comment 1 ajs 2004-03-04 16:34:19 EST
I forgot to mention that this only happend after upgrading to the
devel tree this morning.
Comment 2 Bill Nottingham 2004-03-04 16:48:40 EST
*** Bug 117489 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2004-03-04 16:49:03 EST
*** This bug has been marked as a duplicate of 117489 ***

*** This bug has been marked as a duplicate of 117489 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.