Bug 1175526 - "yaboot" not available
Summary: "yaboot" not available
Status: CLOSED DUPLICATE of bug 1035541
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 21
Hardware: powerpc
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: PPCTracker
TreeView+ depends on / blocked
 
Reported: 2014-12-17 23:39 UTC by Petr Machata
Modified: 2015-05-05 01:38 UTC (History)
6 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-04-14 18:54:58 UTC


Attachments (Terms of Use)

Description Petr Machata 2014-12-17 23:39:49 UTC
Description of problem:
Text mode installation barfs on me with the following message:

The package 'yaboot' is required for this installation.  This package does not exist.  This is a fatal error and installation will be aborted.

Version-Release number of selected component (if applicable):
Whatever's on final PowerPC network installation ISO.

How reproducible:


Steps to Reproduce:
1. Wipe your disk.
2. Start a text installation.
3. Don't select VNC, but pure text.
4. Fill out bare minimum of configuration.
5. Begin installation.

Actual results:
I'm typing this by hand as it seems faster than trying to copy it otherwise, typos are thus possible.

Progress
Exception yum.Errors.RepoError: RepoError() in <bound method YumSqlitePackageSack.__del__ of <yum.sqlitesack.YumSqlitePackageSack object at 0xblahla>> ignored
Setting up the installation environment
.
Creating disklabel on /dev/sda
.
Creating appleboot on /dev/sda2
.
Creating swap on /dev/sda4
.
Creating ext4 on /dev/sda6
.
Creating ext4 on /dev/sda5
.
Creating ext4 on /dev/sda3
.
Starting package installation process
====================================================
====================================================
Error

The package 'yaboot' etc. etc.
Press enter to exit.

Expected results:
Anaconda installs.

Additional info:
Wasn't yaboot replaced with grub for F 21?
Anyway, bug 1162914 seems related but different.

Comment 1 Petr Machata 2014-12-18 00:09:47 UTC
Does the same thing with VNC installation.

Comment 2 Petr Machata 2014-12-18 18:15:44 UTC
I also forgot to mention this is the netinstall ISO.  I didn't re-check with full ISO yet.

Comment 3 David Shea 2015-04-14 18:54:58 UTC

*** This bug has been marked as a duplicate of bug 1035541 ***


Note You need to log in before you can comment on or make changes to this bug.