Bug 117623 - system-config-httpd doesn't run
system-config-httpd doesn't run
Status: CLOSED DUPLICATE of bug 116023
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-05 17:01 EST by Mark Lane
Modified: 2015-03-04 20:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace -f system-config-httpd (181.33 KB, text/plain)
2004-03-05 17:02 EST, Mark Lane
no flags Details

  None (edit)
Description Mark Lane 2004-03-05 17:01:14 EST
Description of problem:
system-config-httpd fails to start.

Version-Release number of selected component (if applicable):
system-config-httpd-1.2.0-1.1

How reproducible:
Every time.
Comment 1 Mark Lane 2004-03-05 17:02:25 EST
Created attachment 98330 [details]
strace -f system-config-httpd
Comment 2 Bill Nottingham 2004-03-08 11:51:06 EST
Can you post either the strace -f output, or the traceback?

Are you running it through userhelper or not?
Comment 3 Karsten Hopp 2004-03-30 09:42:57 EST

*** This bug has been marked as a duplicate of 116023 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.