Bug 117655 - TB redhat-control-network:341:hydrateProfiles:AttributeError: 'NoneType' object has no attribute 'hide'
TB redhat-control-network:341:hydrateProfiles:AttributeError: 'NoneType' obje...
Status: CLOSED DUPLICATE of bug 109603
Product: Fedora
Classification: Fedora
Component: redhat-config-network (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-06 07:33 EST by Tapani Mikkola
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error report by fedora Core test1 (1.08 KB, text/plain)
2004-03-06 07:36 EST, Tapani Mikkola
no flags Details

  None (edit)
Description Tapani Mikkola 2004-03-06 07:33:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Just a minor problem that will give annoying bug report to the screen.
Not a fatal error.

Version-Release number of selected component (if applicable):
rehat-config-network-1.3.10-1

How reproducible:
Always

Steps to Reproduce:
1. Start the network GUI.
2. Play with it a bit.
3. When quitting the GUI it gives the error which is in attachment
    

Actual Results:  Bug message

Expected Results:  No messages. The GUI should just quit.

Additional info:
Comment 1 Tapani Mikkola 2004-03-06 07:36:06 EST
Created attachment 98342 [details]
Error report by fedora Core test1
Comment 2 Harald Hoyer 2004-03-08 08:02:49 EST

*** This bug has been marked as a duplicate of 109603 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.