Bug 117756 - Word export unreadable from word
Word export unreadable from word
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 117757 117760 (view as bug list)
Depends On:
Blocks: FC2Target FC3Target
  Show dependency treegraph
 
Reported: 2004-03-08 04:17 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: FC3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 03:15:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sample doc file (11.00 KB, application/octet-stream)
2004-03-08 12:12 EST, Need Real Name
no flags Details
Document in sxw format (6.81 KB, application/octet-stream)
2004-03-08 12:13 EST, Need Real Name
no flags Details
.doc created with 1.1.2-3 (11.00 KB, application/msword)
2004-08-13 03:12 EDT, Caolan McNamara
no flags Details

  None (edit)
Description Need Real Name 2004-03-08 04:17:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040217 Epiphany/1.1.9

Description of problem:
With the latest update of openoffice documents exported to word format
are then unreadable in word.

The font is black on black

The same files are readable in abiword, and if they are then saved by
abiword they are readable in word.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:

    

Additional info:
Comment 1 Dan Williams 2004-03-08 09:53:53 EST
Would it be possible to attach the problem document to this issue?
Comment 2 Need Real Name 2004-03-08 12:12:42 EST
Created attachment 98372 [details]
Sample doc file

This is not one of the worst examples, but the body is unreadable in word
(thers is my ref, your ref date dear text)
Comment 3 Need Real Name 2004-03-08 12:13:24 EST
Created attachment 98373 [details]
Document in sxw format
Comment 4 Bill Nottingham 2004-03-08 15:24:54 EST
*** Bug 117757 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2004-03-08 15:26:27 EST
*** Bug 117760 has been marked as a duplicate of this bug. ***
Comment 6 Dan Williams 2004-08-12 09:02:26 EDT
over to Caolan
Comment 7 Caolan McNamara 2004-08-13 03:12:23 EDT
Created attachment 102687 [details]
.doc created with 1.1.2-3

The same .doc file exported from OOo 1.1.2-3 (as in FC3)
Comment 8 Caolan McNamara 2004-08-13 03:15:05 EDT
I think this was the bug fixed with
http://qa.openoffice.org/issues/show_bug.cgi?id=23876

So is ok now with at least 1.1.2-3.

Note You need to log in before you can comment on or make changes to this bug.