Bug 117757 - Word export unreadable from word
Word export unreadable from word
Status: CLOSED DUPLICATE of bug 117756
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2004-03-08 04:52 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-09-10 04:54:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-03-08 04:52:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040217 Epiphany/1.1.9

Description of problem:
With the latest update of openoffice documents exported to word format
are then unreadable in word.

The font is black on black

The same files are readable in abiword, and if they are then saved by
abiword they are readable in word.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:


Additional info:
Comment 1 Bill Nottingham 2004-03-08 15:24:52 EST

*** This bug has been marked as a duplicate of 117756 ***
Comment 2 Caolan McNamara 2004-09-10 04:54:16 EDT

Note You need to log in before you can comment on or make changes to this bug.