Bug 11782 - db2pdf doesn't work
db2pdf doesn't work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: stylesheets (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-31 08:31 EDT by Tim Waugh
Modified: 2014-03-16 22:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-10 18:26:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-05-31 08:31:38 EDT
Not sure if this bug belongs to stylesheets or tetex, but db2pdf on even
the smallest test file doesn't seem to work.

Here's the one I tried:

<!DOCTYPE para PUBLIC "-//OASIS//DTD DocBook V3.1//EN"[]>
<para>
 <programlisting>
  <![CDATA[if (a > 0) val >>= a;]]>
 </programlisting>
</para>
Comment 1 Bill Nottingham 2000-06-10 18:18:22 EDT

*** This bug has been marked as a duplicate of 11779 ***
Comment 2 Tim Waugh 2000-06-10 18:26:56 EDT
Sorry, this isn't the same bug as 11779 (a jade problem), although the test case
is the same.  It was a handy small DocBook file.

The issue is that _db2pdf_ doesn't work.  Please try it out on this small
example; I got a hash table overflow or something.
Comment 3 Tim Waugh 2000-08-11 09:53:52 EDT
This seems to be fixed in the latest stylesheets.

Note You need to log in before you can comment on or make changes to this bug.