Bug 11779 - more bad TeX output: >>
more bad TeX output: >>
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: openjade (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
: 11780 11781 11783 11784 11785 11786 11787 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-31 08:09 EDT by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-15 13:33:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-05-31 12:47:11 EDT
*** Bug 11780 has been marked as a duplicate of this bug. ***
Comment 1 Tim Waugh 2000-05-31 12:47:42 EDT
*** Bug 11781 has been marked as a duplicate of this bug. ***
Comment 2 Tim Waugh 2000-05-31 12:48:12 EDT
*** Bug 11783 has been marked as a duplicate of this bug. ***
Comment 3 Tim Waugh 2000-05-31 12:48:36 EDT
*** Bug 11784 has been marked as a duplicate of this bug. ***
Comment 4 Tim Waugh 2000-05-31 12:48:56 EDT
*** Bug 11785 has been marked as a duplicate of this bug. ***
Comment 5 Tim Waugh 2000-05-31 12:49:15 EDT
*** Bug 11786 has been marked as a duplicate of this bug. ***
Comment 6 Tim Waugh 2000-05-31 12:49:34 EDT
*** Bug 11787 has been marked as a duplicate of this bug. ***
Comment 7 Tim Waugh 2000-05-31 12:54:36 EDT
(See bug 11497, which is quite similar to this)

An input file containing:

<!DOCTYPE para PUBLIC "-//OASIS//DTD DocBook V3.1//EN"[]>
<para>
 <programlisting>
  <![CDATA[if (a > 0) val >>= a;]]>
 </programlisting>
</para>

when processed using db2ps, produces a special character for ''>>'', rather
than two greater-than signs next to each other, which is the intent.

PostScript output contains:

[...]
1 0 bop Black Black -510 -417 a Fa(if)44 b('\(a)h(>)f(0'\))h(val)f('\273=)
h(a;)p Black Black eop
[...]


The HTML output, produced using db2html, seems fine.

(Bug duplicates are due to bugzilla problem hopefully now resolved.)
Comment 8 Bill Nottingham 2000-06-10 18:18:21 EDT
*** Bug 11782 has been marked as a duplicate of this bug. ***
Comment 10 Tim Waugh 2001-06-20 06:39:06 EDT
Fixed in openjade-1.3-17.

Note You need to log in before you can comment on or make changes to this bug.