Bug 117838 - FC2 test1 initscripts-7.46-1.1 rc.sysinit tries to use redhat-config-network-cmd
Summary: FC2 test1 initscripts-7.46-1.1 rc.sysinit tries to use redhat-config-network-cmd
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 117846 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-09 04:46 UTC by Christopher Johnson
Modified: 2014-03-17 02:43 UTC (History)
2 users (show)

Fixed In Version: 7.47-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-09 19:10:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Johnson 2004-03-09 04:46:44 UTC
Description of problem:
netprofile= boot parameter not honored due to rc.sysinit attempting to
use redhat-config-network-cmd instead of system-config-network-cmd

Version-Release number of selected component (if applicable):
initscripts-7.46-1.1

How reproducible:
Always when netprofile is set at boot.

Steps to Reproduce:
1. Choose a different netprofile= setting during boot.
2.
3.
  
Actual results:
Observe that the profile is not made active.

Expected results:
Network profile made active.

Additional info:
rc.sysinit needs to use system-config-network-cmd instead of
redhat-config-network-cmd.

Comment 1 Bill Nottingham 2004-03-09 19:08:39 UTC
*** Bug 117846 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2004-03-09 19:10:55 UTC
This is already fixed in cvs, will be in 7.47-1.


Note You need to log in before you can comment on or make changes to this bug.