Bug 117926 - 3c509 Etherlink III not detected
3c509 Etherlink III not detected
Status: CLOSED DUPLICATE of bug 117927
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-10 00:48 EST by G.Wolfe Woodbury
Modified: 2014-03-16 22:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2004-03-10 00:48:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Kudzu fails to detect 2nd ethernet card in system.

Version-Release number of selected component (if applicable):
kudzu-1.1.48-1

How reproducible:
Always

Steps to Reproduce:
1. Install development tree
2. reboot with 3c509 in system
3.
    

Actual Results:  nothing

Expected Results:  configuration of 3c509 as eth1

Additional info:

eth0 is a tulip-based card and is detected/configured by anaconda.
eth1 is a 3c509 Etherlink III and is not detected by kudzu.
CPU is K6-2 on Asus P5A-B mobo (old stuff)
Comment 1 Bill Nottingham 2004-03-10 00:51:23 EST
lspci output?
Comment 2 G.Wolfe Woodbury 2004-03-10 01:02:17 EST
[root@tembo root]# lspci
00:00.0 Host bridge: ALi Corporation M1541 (rev 04)
00:01.0 PCI bridge: ALi Corporation M1541 PCI to AGP Controller (rev 04)
00:03.0 Bridge: ALi Corporation M7101 PMU
00:07.0 ISA bridge: ALi Corporation M1533 PCI to ISA Bridge [Aladdin
IV] (rev c3)
00:09.0 SCSI storage controller: Future Domain Corp. TMC-18C30 [36C70]
00:0a.0 Ethernet controller: Digital Equipment Corporation DECchip
21140 [FasterNet] (rev 22)
00:0b.0 VGA compatible controller: ATI Technologies Inc Rage XL (rev 27)
00:0f.0 IDE interface: ALi Corporation M5229 IDE (rev c1)


The 3c509 doesn't appear!  Even after configuring by hand.  It is an
ISA card after all.  FC/1 had no problems detecting the card.
Comment 3 Bill Nottingham 2004-03-10 01:05:52 EST
ISAPnP, or straight ISA?
Comment 4 G.Wolfe Woodbury 2004-03-10 07:40:31 EST
ISAPnP, BIOS configured.
Comment 5 Bill Nottingham 2004-03-10 11:37:57 EST

*** This bug has been marked as a duplicate of 117927 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:01:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.