Bug 1179912 - [RFE] Support shared content across organizations
Summary: [RFE] Support shared content across organizations
Status: CLOSED DUPLICATE of bug 1142839
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.0.6
Hardware: Unspecified
OS: Unspecified
high
high vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Keywords: FutureFeature, Triaged
Depends On:
Blocks: 1171330
TreeView+ depends on / blocked
 
Reported: 2015-01-07 19:13 UTC by Thom Carlin
Modified: 2016-09-28 06:15 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-01-06 18:42:17 UTC


Attachments (Terms of Use)

Description Thom Carlin 2015-01-07 19:13:03 UTC
### 1. Proposed title of this feature request

support shared content in multiple organizations

### 2. Who is the customer behind the request?

Account: Alcoa (acct #308783)
TAM customer: no
SRM customer: yes
Strategic: yes

### 3. What is the nature and description of the request?

Allow pulp content to be shared between organizations as they currently do in Satellite 5.

### 4. Why does the customer need this? (List the business requirements here)

The customer uses Satellite 6 with a central site for subscription management and providing approved content.  Remote sites may consume the approved content or publish their own.  Each remote site operates autonomously with varying levels of expertise.

### 5. How would the customer like to achieve this? (List the functional requirements here)

Allow shared content.

### 6. For each functional requirement listed, specify how Red Hat and the customer can test to confirm the requirement is successfully implemented.

Create multiple organizations, share content between them.

### 7. Is there already an existing RFE upstream or in Red Hat Bugzilla?

Tracker bz 1171330.

### 8. Does the customer have any specific timeline dependencies and which release would they like to target (i.e. RHEL5, RHEL6)?

Customer would like this by March, 2015.

### 9. Is the sales team involved in this request and do they have any additional input?

Sales is not currently involved other than services (RHC).  Customer will most likely escalate this issue if the deadline is not met.

### 10. List any affected packages or components.

-  pulp?

Comment 1 RHEL Product and Program Management 2015-01-07 19:25:11 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Bryan Kearney 2015-04-29 18:00:30 UTC
*** Bug 1191822 has been marked as a duplicate of this bug. ***

Comment 4 Bryan Kearney 2016-01-06 18:42:17 UTC

*** This bug has been marked as a duplicate of bug 1142839 ***


Note You need to log in before you can comment on or make changes to this bug.