Bug 118016 - Nothing happens when trying to add users
Nothing happens when trying to add users
Status: CLOSED DUPLICATE of bug 114266
Product: Fedora
Classification: Fedora
Component: redhat-config-users (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-10 23:28 EST by Steve
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve 2004-03-10 23:28:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
When I go to add a user, after entering username, password, etc. and
click the 'OK' button, nothing happens.  The hourglass cursor is
spinning and it just sits there.  After closing this, no user was added.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to Users and Groups
2. Click 'Add user' button
3. Fill in info of new user
4. Click 'OK'
    

Actual Results:  The hourglass cursor spins but the window doesn't
close and no user is added

Expected Results:  The window should close and the new user added.

Additional info:
Comment 1 Brent Fox 2004-03-11 14:50:09 EST
If you start the program from a command line and go through the same
steps, do you see any debug error messages printed out?
Comment 2 Steve 2004-03-11 19:27:13 EST
I started it from the command line.  These are the error messages:

-----------------------

[stephen@pc083668 bin]# /usr/bin/system-config-users

** (system-config-users.py:9439): WARNING **: `GtkTextSearchFlags' is
not an enum type

/usr/share/system-config-users/userWindow.py:227: RuntimeWarning:
tp_compare didn't return -1 or -2 for exception
  if self.homeDirCheck.get_active() == gtk.TRUE:
Traceback (most recent call last):
  File "/usr/share/system-config-users/userWindow.py", line 227, in
on_userWin_ok_button_clicked
    if self.homeDirCheck.get_active() == gtk.TRUE:
TypeError: argument 2 must be list, not str
Comment 3 Brent Fox 2004-03-11 19:44:27 EST

*** This bug has been marked as a duplicate of 114266 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.