Bug 118060 - during firstboot X settings are not saved
during firstboot X settings are not saved
Status: CLOSED DUPLICATE of bug 115501
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-11 10:51 EST by Armijn Hemel
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armijn Hemel 2004-03-11 10:51:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
During firstboot when installing Fedora Core 2 test 1 the settings for
the X server are not saved it seems. I chose 1280x1024, but when X
starts I get 1024x768 instead. I tried again with a fresh reinstall
and chose 800x600 instead, but I get 1024x768. The monitor is a Dell
1800FP, which cannot be probed by ddcprobe. This might be a part of
the problem (maybe with other monitors it never shows up, because they
do get probed correctly).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install FC2 test 1
2.change X config from default 1024x768 to another resolution in firstboot
3.
    

Actual Results:  Nothing! It stayed at 1024x768

Expected Results:  The resolution should have changed.

Additional info:
Comment 1 Brent Fox 2004-03-11 12:12:38 EST

*** This bug has been marked as a duplicate of 115501 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.