Bug 1181278 - Augeas does not support fence_kdump* options in kdump.conf
Summary: Augeas does not support fence_kdump* options in kdump.conf
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: augeas
Version: 6.6
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: rc
: ---
Assignee: Dominic Cleal
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 1175854
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-01-12 19:19 UTC by Jan Kurik
Modified: 2015-02-10 10:35 UTC (History)
11 users (show)

Fixed In Version: augeas-1.0.0-7.el6_6.1
Doc Type: Bug Fix
Doc Text:
Previously, the Augeas utility did not correctly parse "ssh" and "fence_kdump_*" parameters in the /etc/kdump.conf file. As a consequence, using Augeas to edit these parameters in kdump configuration failed. With this update, Augeas has been updated to parse "ssh" and "fence_kdump_*" as intended, and the described problem no longer occurs.
Clone Of: 1175854
Environment:
Last Closed: 2015-02-10 10:35:48 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0162 normal SHIPPED_LIVE augeas bug fix update 2015-02-10 15:35:44 UTC

Description Jan Kurik 2015-01-12 19:19:22 UTC
This bug has been copied from bug #1175854 and has been proposed
to be backported to 6.6 z-stream (EUS).

Comment 6 errata-xmlrpc 2015-02-10 10:35:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0162.html


Note You need to log in before you can comment on or make changes to this bug.