Bug 118128 - Unknown symbol for sata_promise
Unknown symbol for sata_promise
Status: CLOSED DUPLICATE of bug 118002
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-12 04:51 EST by Lorenzo Luconi Trombacchi
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lorenzo Luconi Trombacchi 2004-03-12 04:51:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
The new kernel can't resolve symbol in sata_promise kernel
module, so my root cannot be mounted:

sata_promise: Unknown symbol memcpy_toio
insmod: error inserting '/lib/sata_promise.ko': -1 Unknown symobol in
module

Version-Release number of selected component (if applicable):
Kernel-2.6.3-2.1.253

How reproducible:
Always

Steps to Reproduce:
1.install the new kernel and reboot with support for sata_promise
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2004-03-12 17:18:04 EST

*** This bug has been marked as a duplicate of 118002 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.