Bug 118150 - System reboots shortly after RHGB loads without warning
Summary: System reboots shortly after RHGB loads without warning
Status: CLOSED DUPLICATE of bug 117044
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-12 15:38 UTC by Nick Marsh
Modified: 2013-04-02 04:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nick Marsh 2004-03-12 15:38:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
I installed FC2 T1 on my Dell Latitude C800 today. The install went
fine, then came the reboot... Grub loaded fine, but shortly after RHGB
loads the system reboots without warning.

Version-Release number of selected component (if applicable):
whatever is in FC2 test1

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora with RHGB.
2. Boot into Fedora.
3. RHGB loads.
4. RHGB switches back to text mode.
5. Setting hostname laptop-01 [ OK ]
6. Reboot.
    

Actual Results:  The system reboots without warning after setting
hostname.

Expected Results:  Should load firstboot or GDM.

Additional info:

Dell Latitude C800
PIII CPU
256 MB RAM
ATI Mobility M4

Comment 1 Sahil Verma 2004-03-15 04:19:02 UTC
Looking at rc.sysint in initscripts 7.42, we're trying to load the
acpi drivers right after setting the hostname. This is on FC1, so I'm
not sure this is still the case in whatever version of initscripts is
in test1.

Could you try setting acpi=off in your kernel command line at the grub
menu on boot?

Comment 2 Nick Marsh 2004-03-15 14:48:17 UTC
Ok, acpi=off works. Changing to ACPI. Also looking to see if this is a
dupe. Thanks.

Comment 3 Sahil Verma 2004-03-16 08:22:02 UTC
acpid is just the userspace daemon. The bug is in the kernel acpi
driver  or, very likely, your BIOS and should be moved under 'kernel'.

If you're interested in debugging further, you might want to post to
the acpi-devel mailing list as well.

Also upgrade your BIOS to the latest version from the manufacturer and
see if boots with acpi enabled.

Comment 4 Nick Marsh 2004-03-16 15:09:16 UTC
Changed to kernel. Will update BIOS and see post info shortly.

Comment 5 Nick Marsh 2004-03-16 15:13:01 UTC
Now that I know it's a kernel issue I see that this is a dupe.

*** This bug has been marked as a duplicate of 117044 ***

Comment 6 Red Hat Bugzilla 2006-02-21 19:01:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.