Bug 1181628 - No accessible desktop found
Summary: No accessible desktop found
Keywords:
Status: CLOSED DUPLICATE of bug 1180303
Alias: None
Product: Fedora
Classification: Fedora
Component: x2godesktopsharing
Version: 21
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-01-13 13:55 UTC by Samo Dadela
Modified: 2015-01-13 20:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-13 20:22:52 UTC


Attachments (Terms of Use)

Description Samo Dadela 2015-01-13 13:55:16 UTC
Description of problem:
x2godesktopsharing does not work - can't share desktop. 
The client gives the error "No Accessible dekstop found".

Version-Release number of selected component (if applicable):
x2goserver-4.0.1.18-4.fc21.x86_64
x2godesktopsharing-3.1.1.1-3.fc21.x86_64

How reproducible:
client: create new session - specify: host, user, connect to local desktop (!)... 
server: start: x2godesktopsharing --activate-desktop-sharing
client: connect to server -> "No accessible desktop found"

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
1. Tried 2 clients, windows and fc21 - result is the same. The windows 
   client works using x2go on ubuntu (so it's not the x2go client's fault). 

2. I can get a list of sessions in the client in two ways:
   - starting x2godesktopsharing as root 
   - specifying root as the username in the client 
   Of course the client can't connect in both cases (because the user is 
   different than the one logged id).

Comment 1 Orion Poplawski 2015-01-13 20:22:52 UTC
Problem with x2goserver - try the update in updates-testing.

*** This bug has been marked as a duplicate of bug 1180303 ***


Note You need to log in before you can comment on or make changes to this bug.