Bug 118166 - attr spec file misses gettext build prereq
attr spec file misses gettext build prereq
Status: CLOSED DUPLICATE of bug 125304
Product: Red Hat Raw Hide
Classification: Retired
Component: attr (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stephen Tweedie
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-03-12 13:55 EST by Felipe Alfaro Solana
Modified: 2007-04-18 13:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Felipe Alfaro Solana 2004-03-12 13:55:27 EST
Description of problem: 
Compiling attr from the SRPM file fails if gettext package is not 
installed. The .spec file for attr should list gettext as a build 
Version-Release number of selected component (if applicable): 
How reproducible: 
Steps to Reproduce: 
1. rpm -e gettext 
2. rpmbuild --rebuild attr-2.4.1-2.1.1.src.rpm 
Actual results: 
attr doesn't list gettext as a build prerequisite. 
Expected results: 
attr .spec file should list "gettext" as a build prerequisite. 
Additional info:
Comment 1 Stephen Tweedie 2004-09-10 11:04:17 EDT

*** This bug has been marked as a duplicate of 125304 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.