Bug 125304 - attr is missing a dependency
attr is missing a dependency
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: attr (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stephen Tweedie
:
: 118166 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-04 12:14 EDT by Steve Grubb
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-08 18:05:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Grubb 2004-06-04 12:14:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4.2)
Gecko/20040308

Description of problem:
attr is missing a dependency for gettext:

--- working/attr/attr.spec      2004-03-31 05:48:29.000000000 -0500
+++ /opt/specs/attr.spec        2004-05-21 14:54:14.000000000 -0400
@@ -11,7 +11,7 @@
 License: GPL
 URL: http://acl.bestbits.at/
 Group: System Environment/Base
-BuildRequires: autoconf libtool
+BuildRequires: autoconf libtool, gettext
                                                                     
          
 %description
 A set of tools for manipulating extended attributes on filesystem


Version-Release number of selected component (if applicable):
attr-2.4.1-4

How reproducible:
Always

Steps to Reproduce:
1. rpm -e --nodeps gettext
2. rpmbuild -bb /usr/src/redhat/SPECS/attr.spec

Additional info:
Comment 1 Alan Cox 2004-08-08 18:05:24 EDT
Committed to CVS
Comment 2 Stephen Tweedie 2004-09-10 11:04:19 EDT
*** Bug 118166 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.