Bug 1181672 - [RHEVM] Engine fails on setting the host to maintenance mode.
Summary: [RHEVM] Engine fails on setting the host to maintenance mode.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.4.4
Hardware: All
OS: Linux
high
high
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Roy Golan
QA Contact: Nikolai Sednev
URL:
Whiteboard:
Depends On: 1162998
Blocks: 1212375
TreeView+ depends on / blocked
 
Reported: 2015-01-13 14:58 UTC by Alexandros Gkesos
Modified: 2019-04-28 09:48 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, mishandling of an exception to set a host for high availability prevented removing that host from a running setup. With this release, the Manager now logs the error without re-throwing it, allowing it to move the host into maintenance and remove it.
Clone Of:
: 1212375 (view as bug list)
Environment:
Last Closed: 2016-03-09 20:54:16 UTC
oVirt Team: SLA


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0376 normal SHIPPED_LIVE Red Hat Enterprise Virtualization Manager 3.6.0 2016-03-10 01:20:52 UTC

Comment 2 Roy Golan 2015-01-27 10:32:54 UTC

*** This bug has been marked as a duplicate of bug 1162998 ***

Comment 3 Nikolai Sednev 2015-01-27 16:27:55 UTC
Same as https://bugzilla.redhat.com/show_bug.cgi?id=1162998.

Comment 10 errata-xmlrpc 2016-03-09 20:54:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html


Note You need to log in before you can comment on or make changes to this bug.