Bug 1212375 - [RHEVM] Engine fails on setting the host to maintenance mode.
Summary: [RHEVM] Engine fails on setting the host to maintenance mode.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.4.4
Hardware: All
OS: Linux
high
high
Target Milestone: ---
: 3.5.1
Assignee: Roy Golan
QA Contact: Nikolai Sednev
URL:
Whiteboard: sla
Depends On: 1181672
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-16 09:45 UTC by rhev-integ
Modified: 2019-04-28 09:45 UTC (History)
18 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1181672
Environment:
Last Closed: 2015-10-15 10:24:56 UTC
oVirt Team: SLA
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1318403 None None None Never

Comment 1 Doron Fediuck 2015-04-16 09:49:55 UTC
Fixed by https://gerrit.ovirt.org/#/c/35654/

Comment 2 Ilanit Stein 2015-04-16 11:45:11 UTC
Moving to verified based on that this bug is a duplicate of bug 1162998,
which was verified on 3.5.1.

Comment 5 Eyal Edri 2015-10-12 17:36:02 UTC
roman, can you check if this is documented in KB or errata so we can close this?

Comment 6 Roman Hodain 2015-10-15 09:07:59 UTC
Yes there is. we can close this.


Note You need to log in before you can comment on or make changes to this bug.