Bug 118206 - Anaconda cannot be aborted when disc image corrupt
Summary: Anaconda cannot be aborted when disc image corrupt
Status: CLOSED DUPLICATE of bug 68376
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-13 14:38 UTC by Daniel Florey
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Florey 2004-03-13 14:38:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When a package on an installation disc is corrupt anaconda cannot be 
aborted nor can the package be skipped.
It is only possible to try installation again. I had to abort 
installation by shutting down x server (ctrl-alt-backspace).
I don't know if this issue is specific to the german translation but 
I don't think so...

Version-Release number of selected component (if applicable):
German installation

How reproducible:
Didn't try

Steps to Reproduce:
1. Create a corrupt installation disc. It must be recognized by 
anaconda to be the right disc.
2. Try to install
3. See what happens if a package can not be loaded
    

Actual Results:  Se description

Expected Results:  Should be possible to skip package or abort 
installation and retry later.

Additional info:

Comment 1 R P Herrold 2004-03-13 22:49:28 UTC
This looks like: 
   https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=68376
again, and before that, restricted bug 
   https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=30029

The arguments for not having it is that a SKIP might leave a system in
an unuseable state. Once an upgrade has started, however, it is pretty
certain that it needs to either finish somehow (which a SKIP would
do), or gracefully permit exitting and shutdown, so that a fsck is not
_also_ needed, compounding recovery problems.

Comment 2 Brent Fox 2004-03-15 15:33:32 UTC

*** This bug has been marked as a duplicate of 68376 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:57 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.