Bug 118216 - After installing stock 2.6.4, Centrino driver (with mod to drivers/acpi/processor.c), network config does not work
Summary: After installing stock 2.6.4, Centrino driver (with mod to drivers/acpi/proce...
Status: CLOSED DUPLICATE of bug 117409
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-13 19:29 UTC by Ken Bauer
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump for error message when running network-config (983 bytes, text/plain)
2004-03-13 19:30 UTC, Ken Bauer
no flags Details

Description Ken Bauer 2004-03-13 19:29:50 UTC
Description of problem:

Installed 2.6.4 after patching
drivers/acpi/processor.c to disable processor module
in ACPI (see patch info at:
http://ipw2100.sourceforge.net/ under the heading
"System hang?"

The centrino chip now works natively (Yay!), but I
noted that the wireless applet doesn not let me choose
my interface (eth2) to show status.

Hmm, I thought. I shall go into network config to see how
it looks there. Boom. I get the following error attached


Version-Release number of selected component (if applicable):
1.3.15

How reproducible:
Always

Steps to Reproduce:
1. Install Kernel with patch for ACPI according to ipw2100.sourceforge.net
2. Build/install kernel, load ipw2100
3. Run Network Config 
  
Actual results:

Popup window with the dump code (see attached file)

Expected results:

Give me that nifty GUI for modifying my network components

Additional info:

Running on Thinkpad T40 (2373-RS1) with Centrino integrated wireless

Comment 1 Ken Bauer 2004-03-13 19:30:54 UTC
Created attachment 98515 [details]
Dump for error message when running network-config

Comment 2 Harald Hoyer 2004-03-15 09:38:52 UTC

*** This bug has been marked as a duplicate of 117409 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.