Bug 117409 - (TB63cbe611) TB NC_functions.py:53:kernel_version:ValueError: unpack list of wrong size
TB NC_functions.py:53:kernel_version:ValueError: unpack list of wrong size
Status: CLOSED DUPLICATE of bug 115917
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
: 118216 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-03 13:10 EST by Callum Benepe
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Callum Benepe 2004-03-03 13:10:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1

Description of problem:
The network config crashes every time I try to start it. I'm trying
too add an SMC2662Wv3 USB wireless card. Thanks!

Version-Release number of selected component (if applicable):
Fedora Core 2, Test 1

How reproducible:
Always

Steps to Reproduce:
1. Start Foot
2. System settings
3. Network
    

Actual Results:  Component: system-config-network
Version: 1.3.15
Summary: TB63cbe611 NC_functions.py:53:kernel_version:ValueError:
unpack list of wrong size
Traceback (most recent call last):
  File "/usr/sbin/system-config-network-gui", line 186, in ?
    from netconfpkg import NC_functions
  File
"/usr/src/build/350728-noarch/install/usr/share/system-config-network/netconfpkg/__init__.py",
line 61, in ?
  File "<string>", line 1, in ?
  File
"/usr/src/build/350728-noarch/install/usr/share/system-config-network/netconfpkg/Control.py",
line 28, in ?
  File
"/usr/src/build/350728-noarch/install/usr/share/system-config-network/netconfpkg/NC_functions.py",
line 74, in ?
  File
"/usr/src/build/350728-noarch/install/usr/share/system-config-network/netconfpkg/NC_functions.py",
line 53, in kernel_version
ValueError: unpack list of wrong size

Local variables in innermost frame:
release: 2.6.3cal227
machine: i686
version: #5 Fri Feb 27 14:15:57 EST 2004
nodename: localhost.localdomain
sysname: Linux


Additional info:
Comment 1 Bill Nottingham 2004-03-04 00:21:37 EST

*** This bug has been marked as a duplicate of 115917 ***
Comment 2 Harald Hoyer 2004-03-15 04:38:53 EST
*** Bug 118216 has been marked as a duplicate of this bug. ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.