Bug 118217 - system-config-services seg faults when starting
system-config-services seg faults when starting
Status: CLOSED DUPLICATE of bug 118247
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-13 14:51 EST by Richard Hally
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Hally 2004-03-13 14:51:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
when I attempt to start system-config-services from the command line I
get the following:
[root@old1 root]# system-config-services
 
(system-config-services:13408): libglade-WARNING **: could not find
glade file 'serviceconf.glade'
 
(system-config-services:13408): GLib-GObject-CRITICAL **: file
gobject.c: line 1222 (g_object_get): assertion `G_IS_OBJECT (object)'
failed
 
(system-config-services:13408): GLib-GObject-CRITICAL **: file
gobject.c: line 1222 (g_object_get): assertion `G_IS_OBJECT (object)'
failed
Segmentation fault


Version-Release number of selected component (if applicable):
system-config-services-0.8.7-2

How reproducible:
Always

Steps to Reproduce:
1. at the command prompt type: system-config-services
2.
3.
    

Actual Results:  seg fault

Expected Results:  the program to start

Additional info:
Comment 1 scott white 2004-03-14 10:22:16 EST
i've got the exact same problem. system-config-services seg faults
producing the same error Richard found:

#################################################
[root@localhost root]# system-config-services
 
(system-config-services:24064): libglade-WARNING **: could not find
glade file 'serviceconf.glade'
 
(system-config-services:24064): GLib-GObject-CRITICAL **: file
gobject.c: line 1222 (g_object_get): assertion `G_IS_OBJECT (object)'
failed
 
(system-config-services:24064): GLib-GObject-CRITICAL **: file
gobject.c: line 1222 (g_object_get): assertion `G_IS_OBJECT (object)'
failed
Segmentation fault
#################################################

i'm using:
  system-config-services-0.8.7-2
  libglade2-2.3.6-1, 
  libglade-0.17-13.2.1
  glib-1.2.10-12.1.1
  glib-devel-1.2.10-12.1.1
  glibc-2.3.3-16
  glib2-2.3.6-1
  glibc-common-2.3.3-16

on fedora core 2 test 1

scott
Comment 2 Bill Nottingham 2004-03-15 12:58:34 EST

*** This bug has been marked as a duplicate of 118247 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.