Bug 118247 - python segfaults when loading glade file
python segfaults when loading glade file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 118217 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-14 10:03 EST by Daniel Walsh
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-24 12:03:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2004-03-14 10:03:08 EST
Description of problem:
gtk.glade.XML segfaults loading serviceconf.glade as part of
system-config-services


Version-Release number of selected component (if applicable):


How reproducible:
Allways

Steps to Reproduce:
1. run system-config-services
2.
3.
  
Actual results:
segfaults

Expected results:


Additional info:
Comment 1 Bill Nottingham 2004-03-15 12:58:36 EST
*** Bug 118217 has been marked as a duplicate of this bug. ***
Comment 2 Brent Fox 2004-03-17 11:51:07 EST
Please try with system-config-services-0.8.8-2 in Rawhide.  Does that
help?
Comment 3 Brent Fox 2004-03-24 12:03:11 EST
system-config-services-0.8.8-2 is working for me in the rawhide-latest
tree as of 3/24/2004.  Please reopen if you see this behavior reappear.

Note You need to log in before you can comment on or make changes to this bug.