Bug 118233 - lm_sensors isn't built for x86-64
Summary: lm_sensors isn't built for x86-64
Status: CLOSED DUPLICATE of bug 119194
Alias: None
Product: Fedora
Classification: Fedora
Component: lm_sensors (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-14 03:15 UTC by Nicholas Miell
Modified: 2015-03-05 01:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec patch (1.17 KB, patch)
2004-03-14 03:24 UTC, Nicholas Miell
no flags Details | Diff

Description Nicholas Miell 2004-03-14 03:15:58 UTC
x86_64 needs to be added to the ExclusiveArch

Comment 1 Nicholas Miell 2004-03-14 03:24:08 UTC
Created attachment 98521 [details]
spec patch

Comment 2 Phil Knirsch 2004-03-18 16:52:45 UTC
Do the drivers for x86_64 already work in 2.6? I don't have a machine
here to test it, so unless i know it makes sense i'd rather not
include another arch if not necessary.

Read ya, Phil

Comment 3 Nicholas Miell 2004-03-19 02:41:07 UTC
i386 and x86-64 use the same drivers, so things should Just Work(TM).

However, many of the drivers haven't been ported to 2.6 yet, so things
don't necessarily work for everyone, but at least x86-64 and i386 are
equally broken.

My sensor chip's driver hasn't been ported yet, so I can't really test
it either.

Building lm_sensors for x86-64 is bound to flush out any bugs, though. :)

Comment 4 Phil Knirsch 2004-04-13 14:36:28 UTC

*** This bug has been marked as a duplicate of 119194 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:01:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.