Bug 118237 - libxklavier package description has typo
libxklavier package description has typo
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libxklavier (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
: EasyFix
: 119556 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-14 03:17 EST by Barry K. Nathan
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-15 12:55:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Barry K. Nathan 2004-03-14 03:17:08 EST
Description of problem:
The description of the libxklavier package has a typo ("indended"
probably should be "intended").

Version-Release number of selected component (if applicable):
libxklavier-0.97-2

How reproducible:
Always

Steps to Reproduce:
1. View description of libxklavier package (e.g. "rpm -qi libxklavier"
on a system that has it installed).
  
Actual results:
libxklavier is a library providing high-level API for X Keyboard Extension
known as XKB. This library is indended to support XFree86 and other
commercial X servers. It is useful for creating XKB-related software
(layout indicators etc).


Expected results:
Something without the non-word "indended"

Additional info:
If it would help for me to provide a patch to the SPEC file or
anything like that, let me know.
Comment 1 Bill Nottingham 2004-03-15 12:55:04 EST
Fixed in CVS. Will show up whenever it gets built again.
Comment 2 Bill Nottingham 2004-04-01 01:03:53 EST
*** Bug 119556 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.