Bug 118253 - xchat needs to be rebuilt against perl 5.8.3
Summary: xchat needs to be rebuilt against perl 5.8.3
Status: CLOSED DUPLICATE of bug 117646
Alias: None
Product: Fedora
Classification: Fedora
Component: xchat (Show other bugs)
(Show other bugs)
Version: 1
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-14 16:08 UTC by Sam Varshavchik
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-31 08:30:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sam Varshavchik 2004-03-14 16:08:30 UTC
Description of problem:

up2date picks up perl 5.8.3 and xchat 2.0.7-1.FC1.0 in the update
channel, and croaks:

Unresolvable chain of dependencies

xchar 2.0.7-1.FC1.0 requires
/usr/lib64/perl5/5.8.1/x86_64-linux-thread-multi

Comment 1 Miloslav Trmac 2004-03-15 08:48:34 UTC

*** This bug has been marked as a duplicate of 117646 ***


Note You need to log in before you can comment on or make changes to this bug.