Bug 118356 - netconsole not found when starting netdump client
Summary: netconsole not found when starting netdump client
Status: CLOSED DUPLICATE of bug 118348
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: netdump (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Anderson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-15 21:58 UTC by John DeFranco
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John DeFranco 2004-03-15 21:58:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030630

Description of problem:
This is with rh3/ia64 when I try to start the netdump client I get the
following:

[root@hpq27 init.d]# /etc/rc.d/init.d/netdump start
initializing netdump modprobe: Can't locate module netconsole
                                                           [FAILED]

From bugzilla 65829 it indicates that netdump clients are not
supported by the rh7.3 kernel. Is this still true for RH3?


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Load the netdump client rpm
2. Set the netdump server in the /etc/sysconfig/netdump file
3. run: service netdump propagate
4. run: /etc/rc.d/init.d/netdump start
    

Additional info:

Comment 1 Dave Anderson 2004-03-15 22:23:02 UTC
???

*** This bug has been marked as a duplicate of 118348 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.