Bug 118360 - Python Exception when upgrading from Test-1
Summary: Python Exception when upgrading from Test-1
Status: CLOSED DUPLICATE of bug 118300
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 1
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-15 22:58 UTC by Alastair D'Silva
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump of exception from Anaconda (716.99 KB, text/plain)
2004-03-15 23:00 UTC, Alastair D'Silva
no flags Details

Description Alastair D'Silva 2004-03-15 22:58:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1 (ax)

Description of problem:
When upgrading an x86_64 installation from Test-1 to Core-1, an
exception occurs after the packages have been copied.

The upgrade process appears to have succeeded.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Install Fedora Test-1 for x86_64
2. Upgrade to Fedora Core-1 for x86_64
3.
    

Actual Results:  A Python exception occurs

Expected Results:  Unknown (never performed an upgrade)

Additional info:

Comment 1 Alastair D'Silva 2004-03-15 23:00:13 UTC
Created attachment 98554 [details]
Dump of exception from Anaconda

Comment 2 Jeremy Katz 2004-05-06 21:41:18 UTC

*** This bug has been marked as a duplicate of 118300 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.