Bug 118370 - system-config-mouse configures wrong mouse device
system-config-mouse configures wrong mouse device
Status: CLOSED DUPLICATE of bug 116118
Product: Fedora
Classification: Fedora
Component: system-config-mouse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-15 19:00 EST by Michal Jaegermann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-03-15 19:00:43 EST
Description of problem:

After switching to kernel-2.6.3-2.1.253 an X server refuses to start
and, eventually, it helpfully suggests that a mouse device is
wrong so maybe it will run something which will reconfigure
a mouse.  With an action confirmed it does that but but both
X and gpm are unhappy with results and now nothing works; before
at least gpm was ok.

It turns out that /dev/mouse now points to /dev/psaux.
Making manually /dev/mouse into a link to /dev/input/mice,
and editing /etc/X11/XF86Config to use /dev/mouse instead of
/dev/psaux, restores sanity and restarted gpm and X work just
fine.

Version-Release number of selected component (if applicable):
system-config-mouse-1.2.3-1
Comment 1 Brent Fox 2004-03-17 13:45:56 EST

*** This bug has been marked as a duplicate of 116118 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.