Bug 118449 - Internet configuration wizard crashes while adding modem
Internet configuration wizard crashes while adding modem
Status: CLOSED DUPLICATE of bug 116024
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-16 15:06 EST by Martin A. Boegelund
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Python crash dump from "Internet Configuration Wizard" (1.64 KB, text/plain)
2004-03-16 15:08 EST, Martin A. Boegelund
no flags Details

  None (edit)
Description Martin A. Boegelund 2004-03-16 15:06:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
While using the "Internet configuration Wizard" in FC2 test1 to add a
modem connection, I got a crash. Python crash dump produced. Modem was
not detected.

Component: system-config-network
Version: 1.3.15
Summary: TB5afc6cd6 NCDevice.py:291:save:KeyError: 'IPv6Init'


Version-Release number of selected component (if applicable):
system-config-network-1.3.15-1

How reproducible:
Always

Steps to Reproduce:
1. Main Menu -> System Tools -> Internet Configuration Wizard
2. Select "Modem Connection" > Forward
3. Fill in phone number, provider name, login and password > Forward
4. Go with defaults > Forward
5. Apply


Actual Results:  "Internet Configuration Wizard" crashes, creating
Python crash dump.

Expected Results:  Modem set up and ready to use.

Additional info:

This happens in a fresh install of Fedora Core 2 test1.
In Red Hat 9 and Fedora Core 1, on the exact same hardware, this works.

During installation proces of FC2 test1, the installer complained
about missing or broken modules, but apparently found them after a
couple of retries. I tested the media, and all came through with a "PASS".
Comment 1 Martin A. Boegelund 2004-03-16 15:08:52 EST
Created attachment 98579 [details]
Python crash dump from "Internet Configuration Wizard"

Manually erased login, password and phone info from dump.
Comment 2 Harald Hoyer 2004-03-17 04:33:59 EST

*** This bug has been marked as a duplicate of 116024 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.