This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 116024 - (TB5afc6cd6) TB NCDevice.py:291:save:KeyError: 'IPv6Init'
TB NCDevice.py:291:save:KeyError: 'IPv6Init'
Status: CLOSED DUPLICATE of bug 116375
Product: Fedora
Classification: Fedora
Component: redhat-config-network (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
: 118207 118449 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-17 13:16 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback of network wizard crash. (1.53 KB, text/plain)
2004-03-03 01:16 EST, Douglas Peale
no flags Details

  None (edit)
Description Need Real Name 2004-02-17 13:16:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040206

Description of problem:
bombs when you attempt to save.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start internet connection wizard
2.config a modem
3.attempt to save config and it will bomb.
    

Additional info:
Comment 1 Harald Hoyer 2004-02-18 04:12:50 EST
any traceback information?
Comment 2 Douglas Peale 2004-03-03 01:16:25 EST
Created attachment 98232 [details]
Traceback of network wizard crash.

bug occures every time I try to save dialup info
Comment 3 Harald Hoyer 2004-03-04 09:06:52 EST

*** This bug has been marked as a duplicate of 116375 ***
Comment 4 Harald Hoyer 2004-03-15 04:36:38 EST
*** Bug 118207 has been marked as a duplicate of this bug. ***
Comment 5 Harald Hoyer 2004-03-17 04:34:01 EST
*** Bug 118449 has been marked as a duplicate of this bug. ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:01:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.