Bug 118473 - Hard coded dependancy on XFree86 should be removed/changed
Summary: Hard coded dependancy on XFree86 should be removed/changed
Status: CLOSED DUPLICATE of bug 118434
Alias: None
Product: Fedora
Classification: Fedora
Component: gtkglarea
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: xorgdeps
TreeView+ depends on / blocked
 
Reported: 2004-03-16 22:37 UTC by Mike A. Harris
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 19:02:01 UTC


Attachments (Terms of Use)

Description Mike A. Harris 2004-03-16 22:37:23 UTC
There are hard coded dependancies on XFree86 package, which
needs to be fixed before xorg-x11 can be enabled in the development
tree.

I haven't investigated this deeper yet, but will update the
report unless it's fixed before I get to looking deeper myself.  ;o)

/mnt/redhat/test/rawhide-latest/i386/Fedora/RPMS/gtkglarea-1.2.2-18.1.i386.rpm:
XFree86 >= 4.0

Comment 1 Bill Nottingham 2004-03-16 22:50:25 UTC

*** This bug has been marked as a duplicate of 118434 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.