Bug 118480 - Hard coded dependancy on XFree86 should be removed/changed
Hard coded dependancy on XFree86 should be removed/changed
Status: CLOSED DUPLICATE of bug 118441
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks: xorgdeps
  Show dependency treegraph
 
Reported: 2004-03-16 17:44 EST by Mike A. Harris
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-13 06:01:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2004-03-16 17:44:42 EST
There are hard coded dependancies on XFree86 package, which
needs to be fixed before xorg-x11 can be enabled in the development
tree.

/mnt/redhat/test/rawhide-latest/i386/Fedora/RPMS/openoffice.org-1.1.0-30.i386.rpm:
XFree86

I haven't investigated this deeper yet, but will update the
report unless it's fixed before I get to looking deeper myself.  ;o)
Comment 1 Mike A. Harris 2004-03-17 01:36:37 EST

*** This bug has been marked as a duplicate of 118441 ***
Comment 2 Caolan McNamara 2004-10-13 06:01:38 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.