Bug 118489 - Kernel upgrade disables Labtec mouse
Kernel upgrade disables Labtec mouse
Status: CLOSED DUPLICATE of bug 116118
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-16 18:50 EST by Rick Nakroshis
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Nakroshis 2004-03-16 18:50:01 EST
Description of problem:
Upgraded kernel to 2.6.3-2.1.253.2.1 and then Labtec optical mouse is
no longer operational.  All PS2 mouse choices do not work.

Version-Release number of selected component (if applicable):
kernel 2.6.3-2.1.253.2.1

How reproducible:
upgrade from original ISO kernel to 2.6.3-2.1.253.2.1

Steps to Reproduce:
1. Upgrade kernel.
2. Reboot.
3.
  
Actual results:
Unable to start XWindows; offers to run mouse configuration program.
All 2 and 3 button PS2 mouse choices do not work.

Expected results:


Additional info:
Comment 1 Dave Jones 2004-03-16 19:02:34 EST

*** This bug has been marked as a duplicate of 116118 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.