Bug 118541 - Wrong paths in initscripts
Wrong paths in initscripts
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
: 114843 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-17 11:24 EST by Sammy
Modified: 2014-03-16 22:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-12 15:13:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2004-03-17 11:24:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux; X11; en_US, en) (KHTML, like Gecko)

Description of problem:
In halt:

/proc/bus/usb/devices  ---->   /sys/bus/usb/devices
/proc/bus/usb  ------> /sys/bus/usb

Ditto in rc.sysinit

Version-Release number of selected component (if applicable):
initscripts-7.47-1

How reproducible:
Always

Steps to Reproduce:
1.Install initrscripts
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2004-03-17 14:02:05 EST
No, the usbdevfs is still mounted under /proc. What's under /sys is
actually different.
Comment 2 Leonard den Ottolander 2004-08-12 13:32:37 EDT
So this is NOTABUG then?
Comment 3 Bill Nottingham 2004-08-12 15:13:24 EDT
*** Bug 114843 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.