Bug 118565 - logwatch missing Logwatch.pm
Summary: logwatch missing Logwatch.pm
Status: CLOSED DUPLICATE of bug 118507
Alias: None
Product: Fedora
Classification: Fedora
Component: logwatch   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-17 20:08 UTC by Chris Adams
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Adams 2004-03-17 20:08:06 UTC
The logwatch RPM in devel, version 5.1-2, has the changelog entry "Add
provides perl(Logwatch)", however it doesn't actually include
Logwatch.pm.  This causes some of the scripts in
/etc/log.d/scripts/services to error out (becuase they "use Logwatch;").

Comment 1 Bill Nottingham 2004-03-18 05:56:51 UTC

*** This bug has been marked as a duplicate of 118507 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.