Bug 118578 - XFree86-4.3.0-64 + kernel-2.6.3-2.1.253.2.1 = lockup
XFree86-4.3.0-64 + kernel-2.6.3-2.1.253.2.1 = lockup
Status: CLOSED DUPLICATE of bug 116118
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks: FC2Target
  Show dependency treegraph
 
Reported: 2004-03-17 16:35 EST by Neal Becker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log shows a problem (43.57 KB, text/plain)
2004-03-18 07:07 EST, Neal Becker
no flags Details

  None (edit)
Description Neal Becker 2004-03-17 16:35:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
Mar 17 16:10:42 rpppc1 kernel: [drm] Initialized mga 3.1.0 20021029 on minor
0
Mar 17 16:10:42 rpppc1 kernel: agpgart: Found an AGP 2.0 compliant device at
0000:00:00.0.
Mar 17 16:10:42 rpppc1 kernel: agpgart: Putting AGP V2 device at
0000:00:00.0 into 1x mode
Mar 17 16:10:42 rpppc1 kernel: agpgart: Putting AGP V2 device at
0000:02:00.0 into 1x mode
Mar 17 16:10:44 rpppc1 kdm: :0[18514]: IO Error in XOpenDisplay
Mar 17 16:10:44 rpppc1 kdm[18499]: X server for display :0 terminated
unexpectedly
Mar 17 16:10:44 rpppc1 kdm[18499]: Display :0 cannot be opened
Mar 17 16:10:44 rpppc1 kdm[18499]: Unable to fire up local display :0;
disabling.

At this point my keyboard was dead and I had to hit reset

Rebooted with kernel-2.6.1-1.65 was OK.

Version-Release number of selected component (if applicable):
XFree86-4.3.0-64 + kernel-2.6.3-2.1.253.2.1

How reproducible:
Didn't try

Steps to Reproduce:
1.boot
2.
3.
    

Additional info:
Comment 1 Neal Becker 2004-03-18 07:07:30 EST
Created attachment 98648 [details]
log shows a problem
Comment 2 Dave Jones 2004-03-18 08:41:50 EST

*** This bug has been marked as a duplicate of 116118 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.