Bug 118579 - unpack list of wrong size in system-config-network
unpack list of wrong size in system-config-network
Status: CLOSED DUPLICATE of bug 115917
Product: Red Hat Raw Hide
Classification: Retired
Component: system-config-network (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-17 16:36 EST by Anthony Clark
Modified: 2007-04-18 13:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Clark 2004-03-17 16:36:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b)
Gecko/20040308 Firefox/0.8.0+

Description of problem:
When running system-config-network from Gnome, after the root password
dialog is shown, the following output is displayed in an 'exception
occurred' textbox:

Component: system-config-network
Version: 1.3.15
Summary: TB63cbe611 NC_functions.py:53:kernel_version:ValueError:
unpack list of wrong size
Traceback (most recent call last):
  File "/usr/sbin/system-config-network-gui", line 186, in ?
    from netconfpkg import NC_functions
  File
"/usr/src/build/350728-noarch/install/usr/share/system-config-network/netconfpkg/__init__.py",
line 61, in ?
  File "<string>", line 1, in ?
  File
"/usr/src/build/350728-noarch/install/usr/share/system-config-network/netconfpkg/Control.py",
line 28, in ?
  File
"/usr/src/build/350728-noarch/install/usr/share/system-config-network/netconfpkg/NC_functions.py",
line 74, in ?
  File
"/usr/src/build/350728-noarch/install/usr/share/system-config-network/netconfpkg/NC_functions.py",
line 53, in kernel_version
ValueError: unpack list of wrong size

Local variables in innermost frame:
release: 2.6.4
machine: i686
version: #1 Thu Mar 11 13:25:50 EST 2004
nodename: daikini.bus.umich.edu
sysname: Linux


Version-Release number of selected component (if applicable):
system-config-network-1.3.15-1.1

How reproducible:
Always

Steps to Reproduce:
1. run system-config-network
2. type root password into dialog
3. error occurs
    

Additional info:
Comment 1 Bill Nottingham 2004-03-18 00:59:59 EST

*** This bug has been marked as a duplicate of 115917 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.