Bug 1186127 - Performance enhancement for RDMA
Summary: Performance enhancement for RDMA
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rdma
Version: rhgs-3.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: RHGS 3.0.4
Assignee: Mohammed Rafi KC
QA Contact: Ben Turner
URL:
Whiteboard:
Depends On:
Blocks: 849137 1182947 1187456 1202212
TreeView+ depends on / blocked
 
Reported: 2015-01-27 07:07 UTC by Vivek Agarwal
Modified: 2016-02-18 00:03 UTC (History)
10 users (show)

Fixed In Version: glusterfs-3.6.0.46-1
Doc Type: Enhancement
Doc Text:
Previously, the registration of the buffer was done in the I/O path. To increase the performance, we can now perform a pre registration of iobuf pool when RDMA is getting initialized.
Clone Of:
: 1187456 (view as bug list)
Environment:
Last Closed: 2015-03-26 06:35:38 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0682 0 normal SHIPPED_LIVE Red Hat Storage 3.0 enhancement and bug fix update #4 2015-03-26 10:32:55 UTC

Description Vivek Agarwal 2015-01-27 07:07:11 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Ben Turner 2015-03-04 21:39:57 UTC
Verified on glusterfs-3.6.0.47-1.

Comment 4 Bhavana 2015-03-24 03:37:33 UTC
Hi Rafi,


The doc text is updated. review the same and sign off if it looks ok.

Comment 5 Mohammed Rafi KC 2015-03-24 04:54:01 UTC
looks good to me

Comment 7 errata-xmlrpc 2015-03-26 06:35:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0682.html


Note You need to log in before you can comment on or make changes to this bug.