Bug 1186196 - Upgrade message in general tab is missing
Summary: Upgrade message in general tab is missing
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Moti Asayag
QA Contact: Pavol Brilla
URL:
Whiteboard:
: 1271345 (view as bug list)
Depends On:
Blocks: 1195118
TreeView+ depends on / blocked
 
Reported: 2015-01-27 09:49 UTC by Pavol Brilla
Modified: 2019-10-10 09:35 UTC (History)
11 users (show)

Fixed In Version: ovirt-engine-backend-3.6.0-0.0.master.20150412172306.git55ba764
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1195118 (view as bug list)
Environment:
Last Closed: 2016-03-09 20:55:26 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)
RHEV upgrade message is missing (133.85 KB, image/png)
2015-01-27 11:32 UTC, Gil Klein
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0376 normal SHIPPED_LIVE Red Hat Enterprise Virtualization Manager 3.6.0 2016-03-10 01:20:52 UTC
oVirt gerrit 37849 master MERGED core: Upgrade message in general tab is missing Never
oVirt gerrit 37910 ovirt-engine-3.5 MERGED core: Upgrade message in general tab is missing Never
oVirt gerrit 40470 master ABANDONED webadmin: Available updates alert for hosts Never
oVirt gerrit 41023 master MERGED webadmin: Support 'Upgrade' in action items Never

Description Pavol Brilla 2015-01-27 09:49:33 UTC
Description of problem: 

When host is moved to Maintenance for upgrade message : "If you wish to upgrade or reinstall it click here."  in General Tab does not appeared.

Version-Release number of selected component (if applicable):
3.5.0-0.30.el6ev

How reproducible:
100%

Steps to Reproduce:4
1. Install new version of RHEV-H in engine
2. "A new version is available; an upgrade option will appear once the Host is moved to maintenance mode."  will appear in  General Tab
3. Move host to Maintenance
4. No  "If you wish to upgrade or reinstall it click here."  appears in General Tab only "A new version is available; an upgrade option will appear once the Host is moved to maintenance mode." is still blinking

Actual results:
"A new version is available; an upgrade option will appear once the Host is moved to maintenance mode." is still present at time when Host is in Maintenance

Expected results:
 "If you wish to upgrade or reinstall it click here."  should appear

Additional info:

Comment 1 Gil Klein 2015-01-27 11:32:32 UTC
Created attachment 984613 [details]
RHEV upgrade message is missing

Comment 3 Pavol Brilla 2015-10-12 08:01:42 UTC
verified on 3.6.0-0.18.el6  - build 3.6-15

A new version is available. (this is link-> )Upgrade

Comment 4 Oved Ourfali 2015-10-14 06:03:10 UTC
*** Bug 1271345 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2016-03-09 20:55:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html


Note You need to log in before you can comment on or make changes to this bug.