Bug 1271345 - There is no link available to upgrade the host when an upgrade is available.
There is no link available to upgrade the host when an upgrade is available.
Status: CLOSED DUPLICATE of bug 1186196
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.5.4
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Moti Asayag
Pavel Stehlik
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 13:27 EDT by Robert McSwain
Modified: 2016-02-10 14:45 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-14 02:03:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing the "click here" link not being active (62.90 KB, image/jpeg)
2015-10-13 13:27 EDT, Robert McSwain
no flags Details

  None (edit)
Description Robert McSwain 2015-10-13 13:27:13 EDT
Created attachment 1082511 [details]
Screenshot showing the "click here" link not being active

Description of problem:
When I put the host in maintenance mode in RHEVM 3.5.3 the link which should be on "click here." of 

Action Items
! If you wish to upgrade or reinstall the host click here

is not available and is just static text. 

Version-Release number of selected component (if applicable):
rhevm-3.5.4.2-1.3.el6ev.noarch
I get the same result with FireFox 33. 0 and IE 11

How reproducible:
Unknown, only seen with this one customer

Steps to Reproduce:
1. Put the host into maintenance mode
2. Attempt to upgrade from 20150421.0.el6ev to the latest from the RHEV Manager
3. See that the "click here" is not a hyperlink as it should be

Actual results:
"click here" is not a hyperlink

Expected results:
"click here" is a hyperlink that allows you to upgrade the host to the most recent version 


Additional info:
The following rhev-hypervisor6 packages are installed on the RHEV-M:
rhev-hypervisor6-6.6-20150128.0.el6ev.noarch                Thu Apr  2 14:41:34 2015
rhev-hypervisor6-6.6-20150421.0.el6ev.noarch                Mon May  4 10:27:31 2015
rhev-hypervisor6-6.6-20150603.0.el6ev.noarch                Wed Sep 23 13:52:28 2015
Comment 1 Oved Ourfali 2015-10-14 02:03:10 EDT

*** This bug has been marked as a duplicate of bug 1186196 ***

Note You need to log in before you can comment on or make changes to this bug.