Bug 1186742 - Cannot full automated setup additional host
Summary: Cannot full automated setup additional host
Keywords:
Status: CLOSED DUPLICATE of bug 1101297
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-setup
Version: 3.4.4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: 3.6.0
Assignee: Sandro Bonazzola
QA Contact: Artyom
URL:
Whiteboard: integration
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-01-28 13:06 UTC by Amador Pahim
Modified: 2019-09-12 08:16 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-03 13:29:45 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Amador Pahim 2015-01-28 13:06:43 UTC
Description of problem:

Adding an additional host to hosted-engine setup, I managed to skip the questions bellow using the answers.conf file:

  "Please specify the Host ID [Must be integer, default: 2]:"

Skipped with: OVEHOSTED_STORAGE/hostID=int:2

  "The specified storage location already contains a data domain. Is this an additional host setup (Yes, No)[Yes]?"

Skipped with OVEHOSTED_CORE/isAdditionalHost:bool:True


But a last question is avoiding the fully automated setup:

  [ INFO  ] Stage: Closing up
            To continue make a selection from the options below:
            (1) Continue setup - engine installation is complete
            (2) Power off and restart the VM
            (3) Abort setup
         
            (1, 2, 3)[1]: 


Please provide an option to be used in answers.conf file that can skip this question as well.


Version-Release number of selected component (if applicable):

ovirt-hosted-engine-setup-1.1.5-1.el6ev.noarch

Comment 1 Sandro Bonazzola 2015-02-03 13:29:45 UTC
Thanks for the report, a RFE for allowing fully automated deployment has been already filled as bug #1101297.

*** This bug has been marked as a duplicate of bug 1101297 ***


Note You need to log in before you can comment on or make changes to this bug.