This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 118701 - httpd-manual RPM missing
httpd-manual RPM missing
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Riek
:
: 123210 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-18 20:51 EST by Matthew Saltzman
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 04:20:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Saltzman 2004-03-18 20:51:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040211 Firefox/0.8

Description of problem:
No httpd-manual RPM included in RHEL 3.

Version-Release number of selected component (if applicable):
httpd-2.0.46-26.ent

How reproducible:
Always

Steps to Reproduce:
1. up2date httpd-manual
2.
3.
    

Actual Results:  httpd-manual RPM installed

Expected Results:  httpd-manual RPM not found

Additional info:
Comment 1 Matthew Saltzman 2004-03-18 20:52:06 EST
Sorry, I mixed up actual and expected results...
Comment 2 Eric Paris 2004-07-30 15:46:54 EDT
On the Red Hat web page we indicate that the package exists on Red Hat
Enterprise Linux Version 3

http://www.redhat.com/docs/manuals/enterprise/RHEL-3-Manual/ref-guide/ch-httpd.html

Customers are starting to ask about this.
Comment 3 Joe Orton 2004-09-06 09:41:19 EDT
*** Bug 123210 has been marked as a duplicate of this bug. ***
Comment 5 David Lawrence 2006-03-09 17:46:10 EST
NEEDINFO_PM status has been obsoleted. Changing status to ASSIGNED and
re-assigning ownership to riek@redhat.com.
Comment 8 Joe Orton 2006-05-17 04:20:57 EDT
Thank you for the report and apologies for the slow response.

This problem is resolved in the next release of Red Hat Enterprise Linux
(RHEL4). Red Hat does not currently plan to provide a resolution for this in a
Red Hat Enterprise Linux update for currently deployed systems.

With the goal of minimizing risk of change for deployed systems, and in response
to customer and partner requirements, Red Hat takes a conservative approach when
evaluating changes for inclusion in maintenance updates for currently deployed
products. The primary objectives of update releases are to enable new hardware
platform support and to resolve critical defects.

Note You need to log in before you can comment on or make changes to this bug.