Bug 123210 - RFE: include httpd-manual package
Summary: RFE: include httpd-manual package
Status: CLOSED DUPLICATE of bug 118701
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: dff
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-13 20:34 UTC by Don Buchholz
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Don Buchholz 2004-05-13 20:34:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040301

Description of problem:
I know the Apache manual it is available on line at the Apache web
site, but it is important to have software and manuals with consistent
versions.  As time marches forward, there is no guarantee the current
Apache manual will properly document the snapshot used to generate the
'httpd' RPM.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. - n/a -
    

Additional info:

Comment 1 Joe Orton 2004-05-13 20:35:59 UTC
Thanks for the request.

Comment 2 Joe Orton 2004-09-06 13:41:11 UTC

*** This bug has been marked as a duplicate of 118701 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.