Bug 118736 - Logwatch.pm seems to be missing.
Logwatch.pm seems to be missing.
Status: CLOSED DUPLICATE of bug 118507
Product: Fedora
Classification: Fedora
Component: crontabs (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-19 12:36 EST by Brian Millett
Modified: 2014-03-16 22:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Millett 2004-03-19 12:36:31 EST
Description of problem:
Crontab email entries show an error"
Can't locate Logwatch.pm in @INC

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce
1.run the /etc/log.d/scripts/logwatch.pl script
2.read mail to see error
3.
  
Actual results:


Expected results:
Shouldn't this work?

Additional info:
I did a locate -i logwatch.pm and there is nothing on my system.
Comment 1 Bill Nottingham 2004-03-19 16:11:40 EST

*** This bug has been marked as a duplicate of 118507 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.