Bug 118741 - The snd-intel8x0 driver could not be loaded
The snd-intel8x0 driver could not be loaded
Status: CLOSED DUPLICATE of bug 115932
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-19 13:12 EST by Jon D. Irish
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon D. Irish 2004-03-19 13:12:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
The install of Core 2 Test 1 went off without a hitch. It appears 
that all of my hardware was discovered, including my sound card (I 
have an HP Evo Business Desktop d500 cmt with integrated audio). If I 
go into Hardware Browser, Soundcard, it displays:
Vendor: Intel Corp.
Model: 82801BA/BAM AC'97 Audio
Module: snd-intel8x0

However, I get no sound no mater what settings I select from volume 
control, etc. I then went into System Settings, Soundcard Detection, 
and again it came back with:
Vendor: Intel Corp.
Model: 82801BA/BAM AC'97 Audio
Module: snd-intel8x0
but if I choose "Play Test Sound," and error box pops up stating "The 
snd-intel8x0 driver could not be loaded. This sound card may not be 
compatable with Red Hat Linux."

Version-Release number of selected component (if applicable):
1.2.2-1

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.Go into System Settings
2.Select Soundcard Detection
3.Click on "Play Test Sound"
    

Actual Results:  An error box pops up stating "The snd-intel8x0 
driver could not be loaded. This sound card may not be compatable 
with Red Hat Linux."

Expected Results:  The test sound should play through the attached 
speakers

Additional info:
Comment 1 Brent Fox 2004-03-19 15:13:03 EST

*** This bug has been marked as a duplicate of 115932 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.