Bug 11875 - "Import form Ical" ignores "Done"
Summary: "Import form Ical" ignores "Done"
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdepim   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL: http://bugs.kde.org/db/13/13494.html
Whiteboard:
Keywords:
: 37076 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-02 22:51 UTC by Aleksey Nogin
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-23 09:11:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A patch to support "Done" and to fix the exit status. (1.39 KB, patch)
2001-04-22 21:38 UTC, Aleksey Nogin
no flags Details | Diff

Description Aleksey Nogin 2000-06-02 22:51:58 UTC
When I import my calendar from ical, it does not notice the "Done" flag on
[some?] Todo entries. As a result, I get a _huge_ Todo list in Korganizer
that contains tons of Todo items that we marked "Done" in Ical. Since the
list was so huge, I couldn't test whether it had all the Todo entries I
ever had, ot just some of them (and I was too lazy to do some
experimenting), but it looked like it had all of them.

Comment 1 Preston Brown 2000-10-04 19:11:10 UTC
Please address this bug with the current maintainer of KOrganizer; we do not
maintain that codebase.

Comment 2 Aleksey Nogin 2001-04-22 17:13:40 UTC
This bug still exists in RedHat 7.1

Comment 3 Aleksey Nogin 2001-04-22 17:28:38 UTC
This bug exists in the KDE bug database under number 13494 -
http://bugs.kde.org/db/13/13494.html

Comment 4 Aleksey Nogin 2001-04-22 21:38:24 UTC
Created attachment 16048 [details]
A patch to support "Done" and to fix the exit status.

Comment 5 Bernhard Rosenkraenzer 2001-04-23 09:11:10 UTC
*** Bug 37076 has been marked as a duplicate of this bug. ***

Comment 6 Bernhard Rosenkraenzer 2001-04-23 09:24:54 UTC
Thanks, patch added to kdepim CVS tree. Will be fixed in 2.2.




Note You need to log in before you can comment on or make changes to this bug.